System Generated Emails Delayed
Incident Report for ABC Trainerize
Resolved
This incident has been resolved.
Posted May 02, 2024 - 12:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 12:09 PDT
Investigating
We are investigating reports that emails generated by the ABC Trainerize platform such as password resets and client invites are not sending. We are actively investigating and will update here as we progress!
Posted May 02, 2024 - 12:05 PDT
This incident affected: trainerize web users and trainerize mobile users.