Partial service interruption

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Apr 26, 2026 - 12:28 PDT

Update

We are continuing to investigate this issue.
Posted Apr 26, 2026 - 06:00 PDT

Investigating

Hi everyone, we're currently experiencing a partial service interruption on the web and mobile apps. Our team is currently investigating and we will be updating everyone as soon as possible.
Posted Apr 26, 2026 - 06:00 PDT
This incident affected: trainerize web users and trainerize mobile users.