Users unable to login or sync data

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 22:58 PST

Monitoring

We have implemented a fix and are testing. Users should be able to login without issue.
Posted Dec 11, 2024 - 22:48 PST

Identified

We have identified the root cause and are working on a fix.
Posted Dec 11, 2024 - 22:08 PST

Update

We are continuing to investigate this issue.
Posted Dec 11, 2024 - 21:49 PST

Investigating

We are aware of reports of users being unable to login to the ABC Trainerize platform both from the web and in app. We are actively investigating and will provide updates as we have them! We apologize for the interruption.
Posted Dec 11, 2024 - 21:48 PST
This incident affected: trainerize web users and trainerize mobile users.