Slow logins and some elements not loading

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted May 08, 2024 - 13:30 PDT

Monitoring

We have implemented a fix and are monitoring.
Posted May 08, 2024 - 13:20 PDT

Update

We are continuing to investigate this issue.
Posted May 08, 2024 - 13:15 PDT

Investigating

We are aware that some users are seeing slow loading times and that some aspects of the platform are not loading. We are actively investigating and will share updates as we have them.
Posted May 08, 2024 - 13:14 PDT
This incident affected: trainerize web users and trainerize mobile users.