Service Interuption

Incident Report for ABC Trainerize

Resolved

Hi everyone, this issue has been resolved! We appreciate the patience as our team worked to restore the service. Thank you!
Posted Mar 06, 2025 - 18:54 PST

Monitoring

Our team has successfully restored service and is actively monitoring performance. We will provide further updates as needed. Thank you for your patience!
Posted Mar 06, 2025 - 18:47 PST

Investigating

⚠️ Hi everyone, we are currently experiencing a service interruption. Our team is actively working to restore service as quickly as possible. We will provide updates as soon as we have more information. Thank you for your patience!
Posted Mar 06, 2025 - 18:19 PST
This incident affected: trainerize web users, trainerize mobile users, and API.