Unexpected outage - Our engineers are currently investigating. We will provide an update ASAP.
Incident Report for ABC Trainerize
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 07:16 PST
Investigating
Hello everyone, our team is actively investigating performance issues causing delays and unresponsiveness on both the web and mobile app. We'll provide an update at the earliest opportunity. Apologies for any inconvenience.
Posted Jan 17, 2024 - 06:56 PST