Login and performance issues for web users

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 07:01 PST

Monitoring

We have identified the root cause and implemented a fix! We appreciate your patience while we investigated.
Posted Nov 21, 2024 - 06:52 PST

Investigating

We are aware that some users are having issues logging in and reports of challenges with certain portions of the platform not loading and/or acting inconsistently. We are actively investigating!
Posted Nov 21, 2024 - 06:05 PST
This incident affected: trainerize web users.