Progress Photos and Reports not uploading

Incident Report for ABC Trainerize

Resolved

We have confirmed that all is well again. Progress photos and reports can be successfully uploaded. Thank you for the patience as we investigated and resolved this issue.
Posted Sep 11, 2024 - 07:30 PDT

Monitoring

We have determined the root cause and have implemented a fix. All is back to normal! If you are still experiencing challenges please reach out at https://help.trainerize.com
Posted Sep 11, 2024 - 07:16 PDT

Investigating

We are investigating reports of users not being able to upload progress photos and reports. Our engineering teams are on it! We will share further updates here as we work towards a resolution.
Posted Sep 11, 2024 - 06:40 PDT
This incident affected: trainerize web users and trainerize mobile users.