Web and Mobile app performance issue
Incident Report for ABC Trainerize
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 13:19 PST
Monitoring
Our team has refreshed the database queries, and we’re monitoring app performance.
Posted Dec 26, 2023 - 13:15 PST
Investigating
Hello all, our team is actively investigating performance issues causing delays and unresponsiveness on both the web and mobile app. We'll provide an update at the earliest opportunity. Apologies for any inconvenience.
Posted Dec 26, 2023 - 13:11 PST