Service Interruption

Incident Report for ABC Trainerize

Resolved

This issue is now resolved.
Posted Mar 06, 2025 - 20:13 PST

Monitoring

Hi everyone, our team has restored access and the web and mobile platforms are fully operational. We are still investigating the root cause. Thank you for your patience tonight! Team ABC Trainerize.
Posted Mar 06, 2025 - 20:08 PST

Investigating

⚠️ Hi everyone, we are currently experiencing a service interruption. Our team is actively working to restore service as quickly as possible. We will provide updates as soon as we have more information. Thank you for your patience!
Posted Mar 06, 2025 - 19:22 PST
This incident affected: trainerize web users, trainerize mobile users, and API.