Users reporting login challenges and forced logouts

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Sep 28, 2024 - 07:30 PDT

Monitoring

We have identified the root cause and all users can now login successfully. Thank you for your patience while we investigated!
Posted Sep 28, 2024 - 07:12 PDT

Update

We are continuing to investigate. Users are now able to login, yet may continue to face degraded functionality and latency.
Posted Sep 28, 2024 - 06:58 PDT

Investigating

We are investigating reports of some users having challenges logging in to their accounts via the web. We are actively investigating.
Posted Sep 28, 2024 - 06:21 PDT
This incident affected: trainerize web users and trainerize mobile users.