Messaging Notifications Not Working (Email & Push) & Fitbit Data Not Syncing

Incident Report for ABC Trainerize

Resolved

The Fitbit sync issue has now been resolved, and data should be syncing as expected. If you’re still seeing any delays or issues with either issues, please reach out to our team—we’re here to help!

Thanks again for your patience while we got things back on track.
Posted Jun 12, 2025 - 16:43 PDT

Update

We've resolved the issue affecting message notifications. Email and mobile push notifications should now be delivered as expected. If you are still having issues please reach out to our team.

We've identified a separate issue with Fitbit data not syncing in the process and are still actively working to resolve this. We appreciate your patience and will continue to share updates as we make progress.
Posted Jun 12, 2025 - 15:35 PDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:50 PDT

Investigating

We're currently investigating an issue where message notifications (email and mobile push) are not being delivered. We appologize for the inconvenience and we will share updates as they become available.
Posted Jun 12, 2025 - 13:49 PDT
This incident affected: trainerize web users and trainerize mobile users.