Service Disruption — Web & Mobile App

Incident Report for ABC Trainerize

Resolved

Dear Valued Customers,

We are pleased to confirm that services have been restored and core platform functionality is operating normally.

Our teams have stabilized the platform and are continuing to complete final data syncing and background processing activities. During this time, some customers may notice slight delays with refreshed data, reporting, or queued updates.

We are actively monitoring the environment and will provide another update once synchronization has fully completed.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience throughout the incident.

Thank you for your continued support.
Trainerize Team
Posted Jun 15, 2026 - 16:08 PDT

Update

We are continuing to make progress on resolving the login issue. Our team has identified the root cause and is actively working to complete the fix. We do not yet have a confirmed ETA for resolution, but we will share an update here as soon as more information or a timeline becomes available. Thank you for your continued patience and understanding.
Posted Jun 15, 2026 - 14:40 PDT

Identified

Our team has identified the issue causing the inability to login and are actively implementing a fix. We appreciate your patience and will provide another update as soon as we have more information. Thank you for your understanding and support.
Posted Jun 15, 2026 - 12:27 PDT

Investigating

Hi everyone,

We're currently experiencing a service disruption affecting our web and mobile apps. Our team is actively investigating and working to restore full service as quickly as possible.

We apologize for the impact this may be causing. Thank you for your patience.
Posted Jun 15, 2026 - 09:59 PDT
This incident affected: trainerize web users, trainerize mobile users, and API.