Mobile app crashing incident
Incident Report for ABC Trainerize
Resolved
Hi everyone, this is resolved! We will continue monitoring this issue.
Posted May 06, 2020 - 16:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 06, 2020 - 16:50 PDT
Identified
We've identified this is probably related to a third party connection as other apps are having similar issues (Spotify, Waze, Pinterest, TikTok to name a few). Restarting the app twice is working for some of the apps. We'll let you know as soon as we have an update. Thanks for your patience.
Posted May 06, 2020 - 16:42 PDT
Update
Thanks for your patience everyone. We've determined that Android apps are not affected.
We are still investigating the iOS apps and we will update you as soon as possible.
Posted May 06, 2020 - 16:34 PDT
Update
We are continuing to investigate this issue.
Posted May 06, 2020 - 16:31 PDT
Investigating
We are currently investigating an issue that is making some of the apps crash on launch. This is affecting the Trainerize Fitness app and several Custom Branded apps. We will be updating everyone as soon as possible.
Posted May 06, 2020 - 16:23 PDT