Users unable to login via the web

Incident Report for ABC Trainerize

Resolved

We have resolved the root cause of the issue and all users are now able to login successfully. If you are still facing challenges please clear your browser cache and try again.
Posted Jun 12, 2024 - 22:21 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2024 - 22:08 PDT

Identified

We are aware of an issue effecting users attempting to login to their ABC Trainerize accounts from the web. We are actively investigating and will provide updates as we have them. Note, this does not impact any mobile (Google or Apple) users.
Posted Jun 12, 2024 - 21:56 PDT
This incident affected: trainerize web users.