Setup links in client and trainer welcome emails
Incident Report for ABC Trainerize
Resolved
This issue is now fixed.
Posted Feb 28, 2020 - 08:55 PST
Monitoring
We've identified and applied a fix to the issue. Our team is testing it we hope to have this resolved shortly.
Posted Feb 28, 2020 - 08:53 PST
Investigating
Hi everyone, our team is looking into an issue following last night's product update. We've been getting reports that the account setup links in some of the welcome emails sent to new clients and trainers are not working as they should. Our team is working on this with utmost priority and we'll provide an update shortly. Thanks for your patience.
Posted Feb 28, 2020 - 08:17 PST