Web and Mobile Apps are unavailable
Incident Report for ABC Trainerize
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 09:03 PDT
Monitoring
We have rolled back the changes introduced by CrowdStrike and have returned to normal operations! Thank you again for the all the patience as we worked to solve this issue.
Posted Jul 19, 2024 - 08:38 PDT
Update
We have implemented a series of fixes that have improved performance. We are continuing to test and will provide further updates shortly.
Posted Jul 19, 2024 - 07:03 PDT
Update
We continue to work towards a resolution. We will provide further updates as we have them.
Posted Jul 19, 2024 - 04:03 PDT
Update
Thank you for your continued patience. We are still working towards a resolution.
Posted Jul 19, 2024 - 02:43 PDT
Update
We are continuing to work on bringing ABC Trainerize back up and reverse the impacts from CrowdStrike. While we do not currently have an ETA, we have all hands on deck working to resolve this as quickly as we can. Thank you for your patience!
Posted Jul 19, 2024 - 01:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 00:51 PDT
Investigating
Due to an unexpected impact from CrowdStrike, a third party provider we use, both our web and apps are currently experiencing server errors. We are working diligently to back out the changes and will provide further updates as we have them.
Posted Jul 18, 2024 - 23:00 PDT
This incident affected: trainerize web users, trainerize mobile users, and API.