Partial service interruption on the web app

Incident Report for ABC Trainerize

Resolved

Hi everyone, we experienced a partial service outage from 3:32 - 5:30 PM PST affecting our web app.

We are currently back online, and you and your clients can continue using both our web and mobile apps as normal. ✅
Posted Feb 26, 2026 - 17:43 PST

Investigating

Hi everyone, we're currently experiencing a partial service interruption on the web app. Our team is currently investigating and we will be updating everyone as soon as possible.
Posted Feb 26, 2026 - 16:01 PST
This incident affected: trainerize web users.