Unexpected outage - Our engineers are currently investigating. We will provide an update ASAP.
Incident Report for ABC Trainerize
Resolved
Update at 10:35pm PST: ✅ All systems go! Trainerize is back online
Thank you for your patience as we worked to bring the platform back up. We appreciate your support and we sincerely apologize for any inconvenience this may have caused to you and clients using the app during the time. 🙏
Posted Nov 29, 2023 - 22:54 PST
Investigating
⚠️ Trainerize is currently experiencing an unexpected outage. We apologize for the inconvenience and want you to know we are working hard to get things back online as fast as possible. We'll keep you posted on any status changes. Thanks for your patience.
Posted Nov 29, 2023 - 21:50 PST