Inability to open folders/sections in the side navigation bar from the web

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 13:32 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 25, 2024 - 12:55 PDT

Monitoring

If have implemented a fix and all functions from the web have been restored! Thank you for your patience while we worked to get everything back to normal.
Posted Oct 25, 2024 - 12:55 PDT

Identified

We have identified the root cause and are working on a fix! As a workaround you can get to your programs, etc. directly:

1. Log into your account from the web
2. Go directly by using this sub url with your ABC Trainerize account.

Example: https://.trainerize.com/app/programs
-Master Programs: app/programs
-Master Workouts: app/workouts
-Exercises: app/ExerciseLibrary.aspx
-Meals: app/meals
-Foods: app/foods
-Habits: app/habits
Posted Oct 25, 2024 - 08:17 PDT

Update

We are continuing to investigate this issue.
Posted Oct 25, 2024 - 07:07 PDT

Investigating

We are investigating reports that some users are unable to open folders/sections in the side navigation bar from the web including Master Workouts, Programs, and Appointments
Posted Oct 25, 2024 - 07:07 PDT
This incident affected: trainerize web users.