App Slowdown
Incident Report for ABC Trainerize
Resolved
✅ FIXED: We identified that the unexpected slowness on our platform was due to server latency. We were able to isolate the root cause and all services are now back to normal. Please continue to report any issues and we will continue to monitor the situation. Thank you for your patience and understanding.
Posted Jul 10, 2023 - 08:04 PDT
Monitoring
We've identified a cause to the app slowness issue and have implemented an initial fix. We will continue to monitor this issue. Please continue to report any signs of app slowness to us so we can continue to work through this together.
Posted Jul 10, 2023 - 07:45 PDT
Investigating
Just a heads up! Around 6:28am PST today we received reports that the ABC Trainerize app has been slow to load for some users. We are currently still investigating the main cause and will continue to report on this issue and implement a fix as soon as possible.
Posted Jul 10, 2023 - 07:29 PDT