Nutrition, Calendar and Timeline Not Loading

Incident Report for ABC Trainerize

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 14:17 PST

Monitoring

We have identified the root cause and implemented a fix to address it. All features are now back online and accessible. Thank you for the patience while we worked to resolve this issue!
Posted Feb 27, 2025 - 13:59 PST

Update

We are still actively investigating to determine the root cause of these issues. Thank you to everyone who has reached out to let us know! We will continue to post updates here.
Posted Feb 27, 2025 - 13:45 PST

Investigating

We are aware of reports that users are having issues with the Calendar & Timeline not loading. This is impacting visibility to activities, meals and summaries. Our team is aware and actively investigating. Thank you for the patience!
Posted Feb 27, 2025 - 13:26 PST
This incident affected: trainerize web users and trainerize mobile users.